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LICENSE

IMPORTANT: THIS SOFTWARE LICENSE AGREEMENT (“Agreement”) 
IS A LEGAL AGREEMENT BETWEEN YOU AND THE RESEARCH 
CENTER FOR CHILDREN, YOUTH, AND FAMILIES, INC. (“Center”). 
PLEASE READ IT CAREFULLY BEFORE ACCESSING, INSTALLING 
OR USING THE SOFTWARE. IT PROVIDES A LICENSE TO USE THE 
SOFTWARE AND CONTAINS WARRANTY INFORMATION AND LIA-
BILITY DISCLAIMERS.  BY ACCESSING, INSTALLING OR USING THE 
SOFTWARE, YOU ARE CONFIRMING YOUR ACCEPTANCE OF THE 
SOFTWARE AND AGREEING TO BECOME BOUND BY THE TERMS OF 
THIS AGREEMENT.  IF YOU DO NOT AGREE TO BE BOUND BY THESE 
TERMS, DO NOT ACCESS, INSTALL OR USE THE SOFTWARE AND 
RETURN THE SOFTWARE TO THE CENTER FOR A FULL REFUND. 

COPYRIGHT.  This software, including all documentation, printed materials, 
associated media, and online and electronic documentation, is protected by 
United States copyright law and by international treaty provisions. You should 
treat it just like other copyrighted materials, such as a book or a musical record-
ing, with this exception: (1) You may make one working copy of the software, 
provided you keep the original solely for back-up or archival purposes, or (b) 
You may transfer the software to a single CD, provided you keep the original 
solely for back-up or archival purposes. 
 
OTHER RESTRICTIONS.  You are licensed to use one copy of the software on 
one terminal connected to one computer (i.e., with one CPU).  Only one person 
may use the software at a time.  It may be moved from one computer location 
to another, so long as there is no possibility of being used in two locations at 
the same time.  Except for copies made for back-up or archival purposes spe-
cifically permitted by this Agreement, you may not make or distribute copies 
of the software, or electronically transfer the software from one computer to 
another or over a network.  Further, you may not (i) decompile, reverse engi-
neer, disassemble, or otherwise reduce the software to a human-perceivable 
form, (ii) rent, lease, or sublicense the software, or (iii) modify the software or 
create derivative works based upon the software.  In the event that you fail to 
comply with this Agreement, the Center may terminate the license granted in 
this Agreement and you will be required to destroy all copies of the software.

GRANT OF LICENSE. The Center grants you, the licensee of this software, 
the right to use this software to produce data files and printed output and to 
distribute these as you see fit. But you may not give away or sell any part of the 
software on the original CD or the accompanying documentation unless as part 
of a permanent transfer of all software and written materials in connection with 
a sale of the computer hardware on which the software resides.  All rights not 
specifically granted to you in this Agreement are reserved by the Center.



LIMITED WARRANTY. The Center warrants that, for a period of sixty (60) 
days from the date of purchase, (i) when used with a recommended hardware 
configuration, the software will perform in substantial conformance with the 
documentation supplied with the software; and (ii) the physical media on 
which the software is furnished will be free from defects in materials and 
workmanship under normal use.

EXCLUSIVE REMEDY. Your exclusive remedy under this Agreement is to 
return the software to the Center with a copy of your receipt and a description 
of the problem. The Center will use reasonable commercial efforts to supply 
you with a replacement copy of the software that substantially conforms to the 
documentation, provide a replacement for defective media, or refund to you 
your purchase price for the software, at its option.  The Center shall have no 
responsibility if the software has been altered in any way, if the media has been 
damaged by accident, abuse or misapplication, or if the failure arises out of use 
of the software with other than a recommended hardware configuration.

NO OTHER WARRANTY. EXCEPT AS SET FORTH IN THE FOREGO-
ING LIMITED WARRANTY, THE CENTER AND ITS SUPPLIERS DIS-
CLAIM ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, 
OR OTHERWISE INCLUDING THE WARRANTIES OF MERCHANT-
ABILITY AND FITNESS FOR A PARTICULAR PURPOSE. ALSO, THERE 
IS NO WARRANTY OF NON-INFRINGEMENT, TITLE OR QUIET 
ENJOYMENT. IF APPLICABLE LAW IMPLIES ANY WARRANTIES 
WITH RESPECT TO THE SOFTWARE, ALL SUCH WARRANTIES ARE 
LIMITED IN DURATION TO NINETY (90) DAYS FROM THE DATE 
OF DELIVERY. NO ORAL OR WRITTEN INFORMATION OR ADVICE 
GIVEN BY THE CENTER, ITS DEALERS, DISTRIBUTORS, AGENTS 
OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY 
INCREASE THE SCOPE OF THIS WARRANTY.

LIMITED LIABILITY. IN NO EVENT SHALL THE CENTER OR ANY 
SUPPLIERS BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, 
CONSEQUENTIAL OR OTHER DAMAGES (INCLUDING DAMAGES 
FOR LOSS OF BUSINESS, LOSS OF PROFITS, BUSINESS INTERRUP-
TION OR THE LIKE) ARISING OUT OF YOUR USE OR INABILITY 
TO USE THE SOFTWARE BASED ON ANY THEORY OF LIABILITY 
INCLUDING BREACH OF CONTRACT, BREACH OF WARRANTY, 
TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY OR OTHER-
WISE, EVEN IF THE CENTER OR ITS REPRESENTATIVES HAVE BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES AND EVEN IF 
A REMEDY SET FORTH HEREIN IS FOUND TO HAVE FAILED OF ITS 
ESSENTIAL PURPOSE. THE CENTER’S TOTAL LIABILITY TO YOU 
FOR ACTUAL DAMAGES FOR ANY CAUSE WHATSOEVER WILL BE 
LIMITED TO THE AMOUNT PAID BY YOU FOR THE SOFTWARE THAT 
CAUSED SUCH DAMAGE.



Some states in the United States of America do not allow the exclusion of 
implied warranties and/or the limitation or exclusion of liability for incidental 
or consequential damages, so the above exclusion or limitation may not apply 
to you and you may also have other legal rights that vary from state to state.

BASIS OF BARGAIN. The Limited Warranty, Exclusive Remedy, and Lim-
ited Liability set forth above are fundamental elements of the basis of the 
agreement between the Center and you. The Center would not be able to pro-
vide the software on an economic basis without such limitations.

Governing Law. This agreement is governed by the laws of the State of Ver-
mont. 
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BPM can be accessed by authorized users only. In a network environment, an 
unlimited number of users can simultaneously access the network installation 
of BPM. 

A Supervisor is required for both single-user and network environments. The 
first user to login must select <Supervisor> (see User Name, below). The 
Supervisor creates new users in File	→	Setup →	Supervisor Setup. 

Supervisor

Supervisor and supervisor-equivalency functions include:
• Creating new users and deleting existing users
• Assigning supervisor-equivalency rights to selected users who can 

then function as supervisors
• Selecting/deselecting the requirement for passwords for all users
• Deleting individual user passwords when those users forget their cur-

rent passwords and need to create new passwords
• Setting facility defaults for certain functions of form entry

Login Entry Fields

User Name
Select your user name from the list of authorized users of BPM. If your user 
name is not on the list, contact the person who has supervisory rights to BPM. 
Only the Supervisor or Supervisor-equivalent can add new users to BPM.

Password
If this field is white, passwords are required at your facility and you must enter 
a valid password. If the field is gray, passwords are not required. The Supervi-
sor controls the password requirement for all users.

If passwords are required, each user creates his/her personal password at the 
first login. Passwords must be at least 4 characters long.  Select a password 
that will be easy to remember. Type in the password and then confirm (see 
Confirm, below).

 

Login1
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Confirm
When you enter a new password you must enter it again to confirm it. Type it 
again exactly as you originally entered it in the Password box.

First Login for Multicultural Options
 
When each new user logs in to BPM for the first time,  a simple one-time setup 
screen displays. 

BPM in the U.S., choose United States as your default. If you are using BPM 
outside of the U.S., choose ASEBA Standard as your default.

Multicultural scoring is based on norms derived from data collected from many 
countries. You can select the norms you want to use for scoring at the time of 
each form entry.
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From the Menu Bar, each function of the program can be selected. When a 
function is selected, a drop-down menu may appear with the function’s sub-
selections. An arrow to the right of a menu item indicates that another drop-
down menu will appear with a lower level of sub-selections.

The Menu Bar and some of the sub-selections may vary depending upon the 
modules that your facility has purchased and installed.

File

The most commonly used functions are listed under File.

Open Catalog
The Catalog provides the management system for BPM. It maintains informa-
tion about all children and their entered forms. Forms are key-entered through 
the Catalog.

Setup
The setup modes that are available will depend upon the modules that your 
facility has purchased and installed.

User Preferences

Users can change their passwords and select some options for personal cus-
tomization of form entry and scoring.  All users can modify the lists of 
categories provided for ethnicity, agency, and clinician as well as create 
user-defined lists. Users can designate the sound their computers will make 
when errors occur during entry.

Supervisor Setup

The supervisor and supervisor-equivalents can add and delete users, turn 
the password requirement on or off, and establish facility settings for form 
entry and scoring.

Printer Selection
Select the printer you wish to use to print all BPM output. Your Windows 
printer is the default printer.

The Main Desktop  
and Menus

2
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Tools

Power Tools data import and export utilities are provided for all users. 

Power Tools
Within Power Tools data from forms and individuals can be selected for BPM 
Data Transfer and exported for analysis.

BPM Data Transfer
Forms entered in one BPM system can be copied to another BPM system. 
Forms are selected and data are stored in files that can be placed on CD, thumb 
drive, or e-mailed. An import process brings the transferred data into the receiv-
ing BPM system.

Export Data for Analysis
Raw item data and scored data can be selected to export to a variety of formats. 

Maintenance

A utility is provided to help maintain the integrity of BPM databases and to do 
cleanup routines. All users have access to the maintenance tool.

Catalog Maintenance
All users can select individuals and forms to be removed from BPM. These 
records are permanently removed from the Catalog and cannot be restored 
later. Running maintenance periodically after record deletion helps maintain 
data integrity.

Help

 BPM User Guide
This User Guide can be opened and viewed during your BPM session. The 
BPM User Guide provides in-depth information about the entire BPMsystem. 
You can print the entire Guide or use it as an on-line reference tool. 

Getting Started in BPM

An instructional screen appears for every user upon BPM Startup. The user 
has the option to choose not to display the instructions. The instructions can 
be viewed and printed again from this selection.
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The Catalog

The Catalog maintains a list of all children who have had information entered 
and stored in BPM. Within the Catalog, new forms can be entered and entered 
forms can be edited and scored. 

When you first open the Catalog, the list area is displayed. A second screen 
displays identification and form information for the selected individual. These 
screens work in tandem. If one screen is closed, the other closes also.

The Catalog functions as a two-step process. If you want to process data for 
someone who has previously been entered into BPM, you first locate this person 
in the Catalog list. You can enter and change personal information about this 
person and then enter or process forms filled out about this individual. You can 
add a new person to BPM from the Catalog list screen.

Search
Search button 
To locate a person in the Catalog, you can enter search criteria in one or more 
search fields. Multiple search criteria will return results only for records that 
match all criteria specified. The symbols (*) or (?) can be included in your 
search criteria as wild cards to broaden the search. 

Find button
Click this button to start your search. The first record in the list that matches 
your search criteria will be highlighted. Click Find again to cycle to the next 
match.

Clear button
Erases all search criteria.

New Entries
New button
Select this button to add a new child or adult to BPM.

Catalog List
Order by
The Catalog list can be displayed by various order criteria. Select the dis-

3
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play order you prefer. A small downward arrow appears in the corresponding 
column header. BPM will use this preference each time you access the program 
until you change your display order preference.

Alternatively, you can click on each column header to change the display order. 
A small downward arrow appears in the column that currently determines the 
display order. This display order preference will be in effect for the current 
BPM session only.

Select button
Highlight the individual you want to locate. Double click on the highlighted 
name or ID or click the Select button.

Forms Manager Identification Screen
Information about each child is entered and viewed here. If this is a New entry, 
all fields are white and ready to receive text. If you Selected an individual from 
the Catalog list, all fields are gray and read-only.

New entry: An ID or a last name as well as the gender are required. The ID 
must be unique. Enter other personal information about the child that is rel-
evant. 

Existing entry: To make changes to previously entered information, select the 
Edit button. The fields become white and can be modified.

Save button
Save your new entry or changes to an existing entry.

Cancel button
No changes made to the Identification information will be saved.

Delete button
Permanently remove the child and all associated forms from the Catalog list. 
A deleted individual or forms cannot be restored at a later time.

Print Summary button
A summary of entries for the child is printed and includes all personal informa-
tion from this screen and a list of the forms entered for the person.

Catalog button
Return to the Catalog list screen.
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Forms Manager Forms Screen
A list of forms that have been entered for the child is displayed with information about 
the individual form. 

Type column
The form type’s 3 letter abbreviation is displayed.
       BPP = Brief Problem Monitor - Parent
       BPT = Brief Problem Monitor - Teacher
       BPY= Brief Problem Monitor - Youth
 
Rating # column
The number corresponding to the form’s rating period is listed.

Filled By column
This column displays the name of the respondent who filled out the form.

Respondent/Society column
The Society and Respondent columns share the same display area.  The Respondent 
column displays each respondent’s relationship to the person for whom a form was filled 
out. To activate the Respondent column, click on Respondent in the header above the 
column. 

The Society column displays the respondent’s society that was selected when the form 
was entered.  To activate the Society column, click on Society in the header above the 
column. 

Form Functions
Some form functions can occur for more than a single form. You can highlight multiple 
forms by pressing the CTRL key and clicking on the forms you wish to select. Alterna-
tively, you can choose a contiguous group of forms by pressing the SHIFT key and click-
ing on the first then the last form in the group.

New button
Select this button to enter a new form. A small window appears.  A list of the BPM is 
displayed. Select the form type you wish to enter. After a brief loading period, the entry 
screens for the form type are displayed.

Edit button
This button is enabled after the first form has been entered and saved. To make changes 
to an entered form or to review the data, first highlight the form you wish to edit.

Delete button
Highlight one or more forms to permanently remove them. The forms will no longer 
appear in the list of forms for the individual. It is not possible to restore deleted forms at 
a later time.
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Score button
Select one or more forms to score. After scoring is complete, a new window is 
displayed that allows you to select the type of reports you wish (see Chapter 
10).

Any number of forms can be selected  at a time for profiles. For a trajectory 
graph, up to 10 forms can be selected at a time.  For a Cross-Informant Report, 
up to 4.0 forms across 10 rating periods can be selected with no more than 4. 
forms/rating period.
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4 Multicultural Definitions
   Society Definitions

Forms are associated with a selected society when the item ratings on the form 
are entered.  Each of the societies included with your BPM software (view the 
society	list	from	File	>	Setup	>	Multicultural	Definitions)	contributed	CBCL,	
TRF, and/or YSR (ASEBA School-age forms) data for the statistical analyses 
from which multicultural norms used for BPM were derived. Societies with 
similar T-scores for Total Problems for each of the ASEBA School-age forms 
(three types) were grouped together for that form (see Group columns, below). 

Societies Table

Code column
Each society has a unique code. 

Description column
This column contains the names of all BPM societies.

Group columns - PARENT, TEACHER, YOUTH
These three columns are labeled by the type of BPM respondent. Each column 
contains the number 1, 2, or 3. Each number corresponds to a Group assign-
ment. A society definition consists of the combination of the three Groups 
assigned to the ASEBA School-age forms.

Group Assignments

Group assignments determine what set of norms are applied to the scales when 
an individual form is scored. Societies have been grouped by the number 
of behavior problems reported by respondents for each of the three ASEBA 
School-age form types. Group 2 corresponds to the average (“omnicultural 
mean”) reported across all ASEBA societies. Societies in Group 1 report fewer 
behavior problems than Group 2 and societies in Group 3 report more behavior 
problems than Group 2. Group assignments for a society can be different for 
each form type because each form has a different class of respondent (parents, 
teachers, youths).

ASEBA Standard society
The norms used by the ASEBA Standard society are identical to the T-scores 
that were distributed in earlier versions of ASEBA’s BPM software. These 
norms are  assigned to Group 2 (“omnicultural mean”).  
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You may customize your BPM system to fit the needs of your site and to facili-
tate entering certain repetitive data items. BPM provides the flexibility for you 
to identify your own user-defined fields and data selections. You can modify 
some entry selections that come with BPM as well as create your own.

Some settings can be accessed only by the BPM supervisor and supervisor-
equivalents. Other settings are available to all users.

Supervisor Setup

This setup level can be accessed only by those users with supervisory rights. 
If you are not a supervisor, this option will not appear as one of your available 
Setups. 

Access Supervisor Setup by choosing File	→	Setup	→	Supervisor Setup. 
The supervisor creates new users, deletes users, and assigns or removes 
supervisor-equivalency rights. The supervisor sets or removes the password 
requirement. Facility settings can be selected by the supervisor and applied to 
all users.

      User Maintenance

Add a User

All users must be created and added to the BPM user list by the supervisor. Type 
in the new user name. User names must be at least 4. characters long. Click the 
Add button. This user’s name will be added to the list of users viewed when 
logging in.

User Maintenance

Select a user from the list of user names. If the user is not currently logged in, 
all selections below the name list that apply to this user become available.

Delete this user
If the user is deleted, this person is no longer an authorized user of BPM. 
His/her name will not appear on the login user list.

5 Setup  
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Delete this user’s password
This function is useful if a user forgets his/her password. The supervisor can delete 
the user’s password. Then the user establishes a new password at the next login.

Assign Supervisor Equivalency to this user
It is a good policy to have more than one user with rights to the restricted 
supervisory areas of BPM. 

We recommend that the supervisor create a user name for himself/herself and 
assign equivalency rights. The supervisor password and the user password 
should be different. This method provides a safety net in case the supervisor 
forgets one of the passwords.

Remove Supervisor Equivalency for this user
This user can no longer perform supervisory functions.

Apply button
Select this button to save the User Maintenance decisions.

Clear button
Select this button to erase changes made to the User Maintenance selections. 
The current settings for this user will continue to be active until the supervisor 
makes new decisions and selects the Apply button to save the changes.

Passwords required
To ensure confidentiality and security for entered data, requiring users to enter 
a password at login is highly recommended. Lack of a password may allow 
unauthorized access to confidential information stored in BPM.

The rules for valid passwords are as follows:
1) A blank password is not allowed.
2) Letters, numbers, and symbols can be used.
3) The password must be at least 4. characters long but no more than 20.
4.) Passwords are not case-sensitive.

Facility Settings
Facility settings can be turned on and off only by the supervisor and those 
users with supervisory rights. Facility settings affect all users. Some optional 
settings can be modified by individual users in their own setup area.

 
Form Entry & Scoring Options

The supervisor can customize key-entry and scoring to fit the requirements of 
the facility. These settings apply to all forms. 
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No names on profiles & reports
Some users are concerned about the confidentiality of respondents and those 
individuals for whom forms have been completed. Users can choose to suppress 
the names of all respondents and individuals on profiles, trajectory graphs, and 
cross-informant reports. 

Preferred agency
Some users group forms or individuals by agencies. These users may use one 
agency more than others. The preferred agency appears on each new form 
entry as the default agency. The agency selection can be changed during form 
entry.

Preferred clinician
At a site with multiple clinicians, a user may enter more forms for one clini-
cian than for others. The preferred clinician appears on each new form entry as 
the default clinician. The clinician selection can be changed during form entry.

Update Facility Settings Only button
Facility settings will be saved after this button has been selected. If the Super-
visor Setup screen is closed without selecting this button, the previous facility  
settings will be retained. When a new user is added, the saved facility settings 
will be applied to the user’s personal preferences. 

Update Facility & User Settings button
The latest facility settings will be saved and will override to all current users’ 
individual settings. 

 
User Preferences

This setup level can be accessed by all users. Access User Preferences by 
choosing File	→	Setup	→	User Preferences. You can establish some of your 
own settings to customize your personal entry and scoring sessions.

User Preferences
Each user can customize key-entry and scoring to fit personal needs. These set-
tings apply to all forms. Settings can be overridden if the supervisor sets new 
facility settings and applies them to all users. These settings can be changed at 
any time.

Save Preferences button
User settings will be stored after this button has been selected. If the User 
Preferences screen is closed without selecting the Save button, the previous 
settings will be retained.
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Restore Preferences button
Selecting this button restores all settings that existed prior to making new 
selections. The Restore button will not restore previous settings if the Save 
button has been selected.

Key-Entry Preferences

Preferred agency
Some users group forms or individuals by agencies. These users may use one 
agency more than others. The preferred agency appears on each new form 
entry as the default agency. The agency selection can be changed during form 
entry.

Preferred clinician
At a site with multiple clinicians, a user may enter more forms for one clini-
cian than for others. The preferred clinician appears on each new form entry as 
the default clinician. The clinician selection can be changed during form entry.

Scoring & Output Preferences

No names on profiles & reports
Some users are concerned about the confidentiality of respondents and those 
individuals for whom forms have been completed. Users can choose to sup-
press the names of all respondents and individuals on profiles, trajectory 
graphs, and cross-informant reports. 

System Sound Preferences

Select System Sound button
BPM uses your default system sound to alert you when you have entered an 
invalid value during key-entry. You can choose a different sound. When you 
click this button, a browse window appears. Sound files (*.WAV) are found in 
the \MEDIA folder on your workstation in the C:\Windows system path. Select 
the sound file you want to utilize. The path and name of the file are displayed 
in the box to the right of this button. Be sure your speakers are turned on.

Sample Sound button
Click on this button to hear the sound that you selected.

Restore Default Sound button
Change the selected sound to the default sound on your computer.
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   Change Password
Each user can change his/her personal password as needed.

Change Existing Password

Current password
This field is white when the supervisor has set the Password requirement on. 
If passwords are not required at your facility, this field is disabled and appears 
gray.

To change your password, you must know your current password. If you 
cannot remember your current password, ask the supervisor or a supervisor-
equivalent to delete your password. Next time you login, enter your new pass-
word on the Login screen.

To change your password, type in your current password correctly.
 
New password
This field remains disabled until you type in a correct current password. Enter 
the new password you have chosen. All passwords must be at least 4. characters 
long. Passwords are not case-sensitive.

Confirm new password
When a valid new password has been entered, this field will be enabled. Enter 
the new password again for confirmation.
Save button
Select this button to save your new password.

Clear button
Select this button to erase all entries in the password fields. Your current pass-
word will continue to be active until you enter a new password again and select 
the Save button to save the change.

Lists & User-Defined Fields

You often enter data in BPM by making a selection from a list. Each selection 
has a corresponding code associated with it. This code may be important to 
those users who wish to do statistical analyses. 

Some list selections are provided with BPM. The associated codes are 
“reserved” unique BPM codes and cannot be changed, deleted, or duplicated. 
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You can add your own selection categories and codes to the three BPM lists. 
In addition, three user-defined lists are available for your facility’s special use.
 
The three BPM lists are:

Ethnicity - contains “reserved” BPM selections and codes
Agency - enter your own user-defined agencies and codes
Clinician - enter your own user-defined clinician names and codes

The three user-defined lists are:
One Catalog list – titled: User-defined 1 - displays a list of user-defined 

Catalog information
Two Forms lists – titled: User-defined 1 & User-defined 2 - each dis-

plays a list of user-defined selections available during form entry

NOTE: The titles for the three user-defined fields mentioned above are the 
BPM default labels. Select the button, Assign Titles for User-Defined Fields 
(see below) to label your user-defined fields with titles that are meaningful to 
your facility. When data are exported for statistical analyses, the lists will be 
identified by thier generic names, not the titles you have given them.

List
When you select a list, the list contents are displayed in the table to the right.

Print List button
The list contents for the selected list and their associated codes are reported.

 
The List Table

The list table displays information in five columns. The left-most column is 
labeled with the type of list and displays the selections (category descriptions) 
for that list. Each category description and code must be unique in that list. 
Codes can be reused in other lists.

To add a category to the list table:
1) Enter a new category description in the New Category box.
2) Enter a code in the Code box. Codes can be letters or digits.
3) Select the Add button.

Category description column 
Those categories with white backgrounds can be modified in the list table. 
Those categories with gray backgrounds are BPM “reserved” categories and 
cannot be changed.
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Code column
The code for each selection is displayed in this column. If the background for 
a code is white, the code can be modified in the list table. If the background 
is gray, the code is either an BPM “reserved” code or the associated category 
has been selected for a form during data entry. Codes with gray backgrounds 
cannot be modified.

Suppress column
You can customize your list by suppressing those selections provided by BPM 
that are not relevant to your facility. You can also suppress your user-defined 
categories that you may no longer use. When a category is suppressed it will 
not be displayed in the list during data entry. If you unsuppress the category 
later, that selection will appear in the list again.

NOTE: During editing and post-entry verification, the suppressed category will 
appear in the selection list for previously entered forms that used the category.

Delete column
Those categories that are not currently used by any data records can be deleted 
and permanently removed from the list. Only those categories with a white 
background are eligible for deletion. A gray background indicates that the 
category is currently used by a stored data record and cannot be deleted. (See 
Remove All Deleted button, below).

Reserved column
This column is for display only. Those categories and codes that are unique 
BPM “reserved” selections are check-marked. These selections can never be 
deleted but they may be suppressed.

Remove All Deleted button
All categories and codes marked for deletion will be removed if the system 
tables are not locked by another user or process. If the system tables are busy, 
the categories will not be deleted. They will have to be selected again for dele-
tion at another time.

Assign Titles for User-Defined Fields

There are four user-defined fields available in BPM:
Catalog – one list field
  one text field
Forms –  two list fields
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Example of a Catalog user-defined list:
User-defined Title:  Group
 User-defined category descriptions for Group:
  Experimental 
  Control

Example of a Forms user-defined list:
User-defined Title:  Event
 User-defined category descriptions for Event:
  Pretest
  Post test

Assign Titles for User-Defined Fields button
Initially each field has a generic title provided by BPM. You can create field titles 
that identify the data to be entered in the field or selected from the associated list. 
Type the desired label in the text box for the user-defined fields you wish to use.

Clear button
Erases all entered titles in all text fields.

Restore button
Restores the previously saved titles to all text fields.

Close button
Saves the titles currently displayed in all text fields and closes the screen.

 
Remove All Deleted button, below).

Reserved column
This column is for display only. Those categories and codes that are unique 
BPM “reserved” selections are check-marked. These selections can never be 
deleted but they may be suppressed.

Remove All Deleted button
All categories and codes marked for deletion will be removed if the system 
tables are not locked by another user or process. If the system tables are busy, 
the categories will not be deleted. They will have to be selected again for dele-
tion at another time.that are not relevant to your facility. You can also suppress 
your user-defined category. 
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Before entering information from a form, review it first to resolve any confus-
ing or erroneous responses. Use a red pen or pencil to make corrections right 
on the form. The following guidelines provide advice for previewing forms for 
entry into BPM.

Assign ID Number

It is important to establish a numbering system that will allow you to clearly 
identify each child with a unique ID. An ID “number” can be any combination 
of letters, symbols, and digits up to a maximum of 12 characters. 

Rating #

The Rating # identifies a group of forms that were all completed by the respon-
dents during a defined period of time. Rating # is required for information 
to be entered and saved.

Demographic Data

Be sure each form indicates the age and gender of the person who is described 
on the form. Age and gender are required for information to be entered 
and saved.

You can choose whether to enter the following optional information: the per-
son’s race or ethnic group, birth date, the date the form was completed, and 
who filled out the form. 

Problem Section (all forms)

This section contains all the items appearing on the BPM forms. On all forms 
use comments written by the respondent to decide whether items deserve to be 
scored. When in doubt, score items the way the respondent scored them.

6 Preparing Forms 
for Entry
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To enter data from any form, first open the Catalog, select the person whose 
form you will be entering, and click the Forms tab. A new screen appears that 
will display all forms entered for the person. The display area is empty the first 
time you enter this screen for each new person. 

To enter a form, select the New button. A smaller screen appears with the list 
of form types that can be entered. Double click on the form type or highlight it 
and then click the Select button. After a pause, the entry module for the form 
type will be displayed.

Information form all form types is entered on two screens. Data are key-entered 
from all forms in a similar manner. 
 
Entered responses can be saved at any time by selecting the Save button, after 
which the entry session can be ended. Entry can be resumed later by selecting 
the form from the Forms screen of the Catalog and choosing Edit.

When the last problem item is entered, click the Save button to save the entry 
and close the entry screens.

Demographics (all forms) 
Information displayed and entered on this screen is found on the top of each 
paper form. 

ID
This field is display only. The unique ID is entered on the Identification screen 
of the Catalog.

Rating # 
Required
A code must be entered to provide a unique identifier the set of forms filled out 
during a specified rating period.

Birthdate
This field is display only. The birthdate is entered on the Identification screen 
of the Catalog. It is used with the Date Filled field to calculate age.

7 Entering Data from 
Forms
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Date Filled 
Enter the date the form was completed. When entry is finished for this field, the 
age will automatically calculate if the Birthdate field is filled. The calculated 
age is displayed in the Age field.

Age
Required
If both the Birthdate and Date Filled fields are filled, the age is automati-
cally calculated. Alternatively, the age can be key-entered. If the displayed 
age is not in the range for the form, a warning message appears. You can choose 
to continue or return to the age field.

If the age is key-entered and both the Birthdate and Date Filled fields are 
filled, the entered age will be compared with the age calculated from birthdate 
and date filled. If there is a discrepancy between the two ages, an error message 
appears. You can choose which age is the correct age.

Agency
This user-defined list is created in File > Setup. If the list is empty, the field is 
disabled and <List Empty> is displayed. If the list is not empty but all selec-
tions have been suppressed (see File > Setup), the field is disabled and <List 
Suppressed> is displayed. Select the agency for this form.

Clinician
This user-defined list is created in File > Setup. If the list is empty, the field is 
disabled and <List Empty> is displayed. If the list is not empty but all selections 
have been suppressed (see File > Setup), the field is disabled and <List Sup-
pressed> is displayed. Select the name of the clinician who requested this form.

User-Defined 1
This user-defined list and its description or title are created in File > Setup. 
This list functions in the same way as Agency and Clinician.

User-Defined 2
This second user-defined list and its description or title are created in File > 
Setup. This list functions in the same way as Agency and Clinician.

Demographics (form-specific)
Respondent’s First Name
Enter the first name of the person who filled out this form.
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Respondent’s Last Name
Enter the last name of the person who filled out this form.

Respondent’s Gender
Select the gender of the person who filled out this form.

Respondent’s Relation
From the list provided, select the relationship of the respondent to the person 
for whom the form has been filled out. If the specific relationship is not on the 
list, select “Other — Describe:”.  A new entry field will be displayed. Enter the 
relationship in this field.

Respondent’s Society
Default: ASEBA Standard
A default or preferred society is displayed. From the list provided, select a dif-
ferent society for the respondent, if desired. Society selection determines the 
norms that will be used to score the form (See Chapter 4., Multicultural Defini-
tions, for more information about societies). 

Problem Items 
Problem items are entered on a separate screen. Each problems screen displays 
the numbered items on the BPM form and boxes for each of the three addi-
tional items.

Item responses can be quickly entered by using the number key pad on your 
keyboard. Alternatively, each dropdown list can be opened and the response 
can be selected. When an item is filled, the cursor automatically moves to the 
next item. Entered values can be changed by deleting the current value or by 
typing over the current value with a different value.

When the last problem item is completed, click the Save button to save the 
entered responses. You can close the form entry session and return to the Cata-
log.
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To start a scoring session, open the Forms screen of the Catalog and select 
one or more forms for scoring. Click on the Score button to score the selected 
forms. A progress window appears and continues to display until scoring is 
completed. The Score Options screen then opens automatically. 

Score Options Screen

On the Score Options screen, you can choose the type of report(s) to be cre-
ated for the forms just scored and the output destination for these reports. 

Scoring Results
The Scoring Results view box shows the number of forms that were success-
fully scored as well as the number of forms that could not be scored because 
values were not entered for any items on those forms. 

Status
This view box displays the current process to help you track the progress of the 
report selections you made.

Report Selections
You may select one or more types of reports for the group of forms just scored. 
The Trajectory graph and the Cross-Informant report options are available 
only if the group of forms just scored meets the criteria for a valid trajectory 
or cross-informant group (see below). To select a report option, click in the 
checkbox beside the report you wish. A checkmark indicates your selected 
report. To change your selection, click again in the box to remove the check 
mark. Profiles can always be co-selected with with the Trajectory graph or 
the Cross-Informant report. The Trajectory graph and the Cross-Informant 
report cannot be co-selected.

Score Profiles,  
Trajectory Graphs, & Cross- 

Informant Reports

8
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Profiles
Any number of forms can be selected for scoring profiles. A form’s scored results 
are displayed in a graphical format on a single page. Four scales are presented.

Cross-Informant Report
To score a Cross-Informant Report, up to 4.0 forms can be selected. There can 
be no more than 10 Rating #s included in the selection. No more than 4. forms 
can selected for a Rating #. 

Trajectory Graph
To score a Trajectory graph, up to 10 forms can be selected with any combina-
tion of Rating #s. 

Output Options
Although you may select multiple types of reports, you can select just one 
report destination at a time. If you desire multiple output destinations, select 
the first destination and click the Run button. Repeat the process as needed.

Preview
The reports you selected will be displayed sequentially in a preview window 
on your computer. You may print any report from the Preview Window. 

Print
The reports you selected will be printed directly to the designated network or 
local printer selected in File	→	Printer Selection. 

Save to File
Profiles, trajectory graphs, and cross-informant reports can be saved in a vari-
ety of file formats. Click the Select Document Type button to display the 
types of output formats available. Make your selection and then designate the 
folder where the profile, trajectory graph, and cross-informant report files will be 
located. A default folder is provided by BPM. You can use this folder or select a 
different one. Within the designated folder, a subfolder is created and labeled with 
the name or ID of the individual whose forms have just been scored. 

BPM creates names for the file. 

For example, a profile will be labeled: 
	 BPT228PROF.PDF	=	a	BPM-Teacher	profile
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File names for cross-informant reports are automatically created by BPM in the 
following format:

  CROSSINF[letter].Document type (.PDF, .RTS, .DOC, .HTM )
  

 For example:
	 CROSSINFa.PDF	=	the	first	cross-informant	report
 CROSSINFb.PDF = the second cross-informant report 

File names for trajectory graphs are automatically created by BPM in the following 
format:

  TRAJ[letter].Document type (.PDF, .RTS, .DOC, .HTM )
  

 For example:
	 TRAJa.PDF	=	the	first	trajectory	graph
 TRAJb.PDF = the second trajectory graph 

Run button
Click this button after you have selected the reports you want and the output 
destination. The Status view box displays the current process. 



33

Profiles for the BPM-Parent (BPP), BPM-Teacher (BPT), and BPM-Youth 
(BPY) produce a single page of scores.

Refer to the Manual for the ASEBA SBrief Problem Monitor (BPM) by Thomas 
M. Achenbach, S.H. McConaughy, M.Y. Ivanova, & Leslie A. Rescorla for 
details of the scales and the instrument.

Scales (BPP, BPT, & BPY)

The single page profile displays the scales derived from analyses of rating 
forms filled out by parents or teachers of children referred for mental health 
services, or by referred youths. The selected society description is displayed in 
the page title. All scales can be scored with multicultural norms. The Rating # 
for the form is displayed above the scales.

The scales have been given the following descriptive labels based on the items 
empirically found to make up each syndrome: Attention Problems, Internal-
izing Problems, Externalizing Problems, and Total Problems.

The items comprising each scale are listed below each scale.The wording on 
the profile is abbreviated; refer to the paper form for complete wording of 
each item. To the left of each problem item is the score (0, 1, or 2) given the 
item by the respondent. The total scale score, T score, and percentile based 
on nonreferred children are printed below each scale label. 

If ratings and descriptions were provided for any of the three additional items 
on the form, this information is displayed below the Total Problems scale. 
These ratings are displayed for the purpose of providing additional informa-
tion about the child and are not included in the scoring.

The graphic display compares the child to the relevant normative sample of 
nonreferred children. The bars for each scale show the score obtained by the 
child, which can be compared to the T scores on the left. The broken line 
across the profile designates the boundary for normal vs. elevated scores (of 
concern).

Brief Problem Monitor
Profiles

9
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If you requested a Cross-Informant report, a one- to five-page report is pro-
duced. At the top of each page is displayed information about the child and the 
date of the report.

Rating Period
Each page is divided into two equal sections. Each section displays informa-
tion for the forms selected for a single rating period. Scores for up to 10 rating 
periods can be displayed in a single Cross-Informant report. Each rating period 
can have a maximum of 4. forms scored.

Rating Period Information
At the top of each Rating Period section is a box that displays information 
about the child, the Informant, the society, and the date each selected form was 
completed. The selected forms are designated as BPP (parent), BPT (teacher) 
and BPY (youth). The letter following this designation is used to identify a 
particular rating form in the four graphs displayed below the box. For example, 
BPPa indicates the first BPP that is listed in the information box.

Items
Scores for the problem items that make up an individual scale appear below the 
Internalizing, Attention Problems, and Externalizing graphs. No items appear 
under the Total Problems graph since all items are displayed under the indi-
vidual scales. Missing data are indicated by a dash (–). An asterisk (*)  appears 
for BPT (teacher) items under the Externalizing graph to indicate that the item 
is not presented on the BPM-Teacher form.

T Scores for Scales
Bar graphs and T scores for the scale scores obtained from ratings by each 
informant are displayed with each graph. The bar graphs make it easy to com-
pare scale T scores from the different informants. A  T score followed by the 
letter “C” indicates that the score is high enough to be of concern.

10 Brief Problem Monitor
Cross-Informant

Report 



35

If you requested a Trajectory graph, a one-page report is produced for up to 
10 rating forms. Any combination of forms and informants can be included 
but the intended use of the Trajectory graph is to track one informant’s scores 
across a period of time.

At the top of each page is displayed information about the child and the date of 
the report. Four line graphs are displayed below.

Forms Information
Above the graphs is a box that displays information about the child, the infor-
mant, the society, and the date each selected form was completed. The selected 
forms are designated as BPP (parent), BPT (teacher) and BPY (youth). The 
number following this designation is used to identify a particular rating form 
in the four graphs displayed below the box. For example, BPP1 indicates the 
first BPM-Parent form that is listed in the information box and the first score 
on each graph.

Scales & Graphs
Four scales are included in the Trajectory graph - the Internalizing, Attention 
Problems, Externalizing, and Total Problems scales. Each scale is represented 
as a line graph. T  scores for up to 10 forms are reported on each graph. Aster-
isks (*) indicate that fewer than 10 forms were selected. 

T Scores for Scales
T scores for the scale scores obtained from ratings by each informant are dis-
played with each graph.  A  T score followed by the letter “C” indicates that the 
score is high enough to be of concern.

NOTE: On rare occasions in some computer environments, you may expe-
rience a DECLARE DLL error the first time you request a Trajectory 
report. This error appears only once.

11 Brief Problem 
Monitor

Trajectory Graph
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Tools has been designed to assist you with the most advanced functions avail-
able in BPM. Enhanced selection criteria allow you to easily define a set of 
BPM data for data sharing with statisticians and other BPM facilities. 

Tool List
Data Sharing Tools  

Each data sharing Tools function involves a series of screens. The Next and 
Back buttons move you to the next and previous screens in the series of screens 
used for your current task. You can cancel a function at any time from any 
screen in the series by clicking the Exit button.

Each data sharing Tool function acts on a set of criteria that you select to iden-
tify the group of data in BPM that you wish to target for the function you want 
to run. The criteria you select for some functions can be applied to other Tools 
functions. This feature can simplify complex tasks.
 
Create BPM Data Transfer Files
You can share ASEBA forms entered at one facility with another BPM site.  
Forms are selected for transfer based on selection criteria you enter.  The data 
to be transferred will be placed into a single compressed (.zip) file that can be 
imported into any BPM system. The compressed file can be placed on a CD, a 
thumb drive, or attached to an e-mail.

Export Data for Analysis
You can export BPM data in a variety of formats to import into your statistical 
analysis software.  You can export raw data, profile scores, or both.  See the 
BPM User Guide, Appendix B and Appendix C for a detailed explanation of 
exported data file formats. 

Cleanup Tool

Remove Duplicate Forms
It is possible to inadvertently import the same forms more than once. This 
function compares entered data from all forms for all individuals and identifies 
all forms that are exact duplicates. You can review a report of duplicate forms. 
You can choose to remove all duplicates or leave them in BPM. Chapter 15 
describes this tool.  

12 Tools
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What is a Criteria Set?

            
A criteria set is a collection of values for designated BPM data items such as 
the type of form, a range of ages or dates, particular agencies or clinicians, and 
so forth. You can choose the individuals and accompanying forms to include in 
your data sharing task by selecting the combination of criteria that are relevant.  

Criteria sets are created to narrow the scope of your selections. Only those 
forms or individuals that use at least one selected value or item from each 
selected criterion will be included in the resulting data set. Forms and individ-
uals that meet some but not all selected criteria will be excluded. For example, 
if you selected Agency code = 25 and Form Type = BPP, only those BPP’s 
with an Agency code 25 will be included in the data set. Other form types 
with Agency code 25 will not be included nor will other BPP’s with different 
Agency codes.

NOTE: It is not necessary to create a set of criteria. If you make no criteria 
selections, all forms and individuals in the Catalog will be included. Simply 
click the Next button on the Selection Criteria screen to include all forms and 
individuals. 

Creating a Criteria Set          

There is a limit to the number of combinations of criteria that can be handled 
in a set of criteria. Before creating a criteria set, carefully evaluate the informa-
tion	you	want	to	locate.	Try	to	identify	an	efficient,	conservative	set	of	criteria.	
For example, to remove all individuals who were added to the Catalog in 2011, 
consider using the Entry Date range criterion rather than individually selecting 
all ID’s from that time period.

Selection Criteria Screen & Criteria Buttons

Criteria are arranged in three groups of related buttons on the Selection Cri-
teria screen.  Most button labels describe a type of information entered from 
paper rating forms. Some button labels describe information created by BPM. 
When you click on a criterion button, the Selection Table screen displays all 
values that exist in the BPM Catalog for that data category. 

You can select one or more values from each displayed list to add to your 
customized criteria set. If you want to include all values for a data category, 
skip the criterion button, click the corresponding button and select “All” from 
the displayed list, or click the Clear button on the Selection Table screen. All 
available values for that item will become part of your criteria set.
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After you make one or more selections in a criterion button, the color of the 
label on the button changes to help you quickly identify which parameters you 
have included in your criteria set.

Clear all Criteria button
Remove all criteria selections from all buttons.

Selection Table Windows

Each table contains a column of selection checkboxes and a Description 
column which displays all possible values for the criterion. If codes are associ-
ated with the items in the Description column, these are displayed in the Code 
column. If a range of values was designated on the Low to High Range Indi-
cator window (see below), items that fall within the range are pre-selected 
when this window first opens. 

At the top of each Description list there may be additional selections:
ALL, BOTH -- includes all selections in the selection table
MISSING -- all forms that do not have a value for this criterion, e.g., all forms 
that do not have an Agency entered.

To make a selection, click in the checkbox in the Selected column. Click in 
the checkbox again to remove the selection. You can select one or more items. 
To select a range of values, click in the selection checkbox for the first value. 
Hold down the SHIFT key and click in the selection checkbox for the last 
value. All values in the range will be automatically selected. You can select 
multiple groups of value ranges as well as individual items. 

Click the Done button to add your selections to your criteria set. To remove 
your selections, click the Clear button.

Find button and Find box
To quickly locate a description in a large table, enter the information you are 
seeking in the Find box and click the Find button.

Done button
Add these selections to your criteria set and return to the Selection Criteria 
screen.

Clear button
Remove checkmarks from all checkboxes in the Selected column.

Use Ranges (ID only)
This button appears if your ID system is strictly numeric. Click this button to 
locate a range of numeric ID numbers.
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Low to High Range Indicator Windows

Range Indicator windows offer two levels of selection, a simple range and 
an advanced feature for numeric ID’s that allows you to make more precise 
selections. The Advanced button opens a Selection Table window that func-
tions as described above. 

The Range Indicator window is used for Age and Date criterion buttons. It 
also available from the ID criterion button when your BPM ID system uses 
only numbers.

You can define a range of values to add to your criteria set. Enter the low and 
high endpoints for the range you desire. For dates use the format MM/DD/YY 
or MM/DD/YYYY. If you want to narrow down your selection search within 
the given range, or you want to make more selections outside the range, click 
the Advanced button to open the Selection Table window to display the list 
of all possible values. Those values that are included in the range will be auto-
matically selected.

   Criteria Button Groups

Criteria buttons are arranged in three groups of related entry or information 
items. Each button opens a popup window that displays a Selection Table 
window or a Low to High Range Indicator window. 

Person Information Buttons

These criteria correspond to information entered on the Identification page of 
the BPM Catalog.

ID
If your BPM ID system uses only numbers, this button opens a Low to High 
Range Indicator window. To create a continuous range of ID’s, enter low 
and high values in the range indicator boxes. If you wish to select ID’s indi-
vidually within the designated range to further define your ID criteria, click 
the Advanced button and make your selections from the displayed ID list on 
the Selection Table window. To select one or more individual ID’s from the 
entire set of ID’s in the BPM Catalog, click the Advanced button to open the 
Selection Table window. To return to the Range Indicator window and enter 
a continuous ID range, click the Use Ranges button.

If your BPM ID system includes letters, the Selection Table window opens. 
You can make your selections individually or multiselect a group of ID’s by 
clicking the first ID in the series, then holding the Shift key down while click-
ing the last in the series. You do not have access to the Low to High Range 
Indicator window.
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Name
Names are displayed in last name, first name order in a Selection Table 
window. Select the name(s) of the individuals to be included in the criteria set. 
Click in the ALL checkbox or make no selections to include all names in your 
criteria set.

Gender
Select the gender(s) of the individuals to be included in the criteria set. Click 
in the BOTH checkbox or make no selections to include both genders in your 
criteria set.

Ethnicity
Select the ethnicities of the individuals to be included in the criteria set. Click 
in the ALL checkbox or make no selections to include all names in your crite-
ria set.

Form Information Buttons

These criteria identify entered information about individual forms.

Form types
All form types included with the Brief Problem Monitor are listed.

Age
This button opens a Low to High Range Indicator window. To create a con-
tinuous range of ages in years, enter low and high values in the range indicator 
boxes. If you wish to select a single age, enter the age in both range indicator 
boxes.

Date Filled Out
This button opens a Low to High Range Indicator window. To create a con-
tinuous range of dates, enter earliest and latest dates in the low and high range 
indicator boxes (MM/DD/YY or MM/DD/YYYY). If you wish to select a 
single date, enter the date in both range indicator boxes.

Entry Date
The entry date is automatically generated by BPM when a form is added to the 
BPM Catalog. This date cannot be viewed in the Catalog but can be used here 
to identify groups of forms entered during a particular period of time. This 
button opens a Low to High Range Indicator window. To create a continuous 
range of dates, enter earliest and latest dates in the low and high range indicator 
boxes (MM/DD/YY or MM/DD/YYYY). If you wish to select a single date, 
enter the date in both range indicator boxes.

Society
Each BPM form is associated with a society. The society should reflect the 
society of the form’s informant. The Society selection table displays all BPM 
societies. 
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Form List Information Buttons

These criteria buttons correspond to the lists that can be viewed and modified 
in File  →	Setup →	User Preferences →	Lists & User-Defined Fields.  Values 
from these lists are selected during form entry.

Clinician, Agency
The Clinician and Agency buttons will each display a corresponding selection 
table that contains all list items that exist in your BPM system for that criterion.
  

Create BPM Data Transfer Files
            
You can copy data from your BPM Catalog to another BPM system.  Trans-
ferred data includes forms and information about the persons for whom the 
forms were entered. You cannot transfer information about an individual if 
no forms have been entered for that person.

Data are transferred in BPM using .zip files.  These files are compatible with 
the PkZip, ,WinZip, XCeed programs.  An Iomega® Zip drive is not required 
to transfer BPM data. 

To select data for transfer, choose either Tools →	BPM Data Transfer from the 
main menu bar. Select Create BPM data transfer files. Click the Next button 
to proceed to the next step.  

 Destination Folder & Transfer File Name Screen

Data you select for transfer are stored in a file on your network or local work-
station in a location that you designate.

Select Data Transfer Folder
The Data Transfer Folder is the location where your transfer file will be created 
and stored.  By default the file will be created in the BPM\Export folder within 
your BPM installation.  

Refer to Chapter 12, BPM Data Transfer, Import for complete information 
about how to import downloaded transferred data you have received from 
another BPM facility.

The displayed path for the Data Transfer folder is either the BPM default folder 
or the folder you designated in your last session for Data Transfer. You can 
change the path\folder by clicking the Browse button and selecting a drive and 
path\folder from the Windows Select Directory dialog. 
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NOTE: Transfer folder path names (including the BPM installation path) may 
not contain:
   1) folder names longer than 8. characters  
   2) blank spaces

Transfer File Name
The name for the transfer file is entered here.  A file with this name will be 
created in the Data Transfer Folder. Do not enter an extension. BPM automati-
cally creates the file with the extension “.zip”.  Transfer file names must not be 
longer than 8. characters and must not contain blank spaces.

If a file exists with the entered file name, you will be warned. You can over-
write this file or choose another file name. You cannot append to the existing 
file.

Next button
Click the button to move to the next screen to create your criteria set.

   Selection Criteria Screen

On the Selection Criteria screen, create the criteria set you want to use to 
locate those forms and individuals to be included in Data Transfer. 

Next button
Click the button to move to the final screen for this task.

  Create BPM Data Transfer Files Screen

A statement displayed above the Status box reminds you of the total number 
of individuals and forms that will be included for Data Transfer. When you 
are ready to complete this task, click the Transfer Data button to create the 
transfer file.

You can return to the File & Folder name screen to do another Data Transfer 
or select another task. Your set of criteria can be used again or can be modified 
for the next task.

Export Data for Analysis

You can export BPM data in a variety of formats for statisical analyses.  You 
can export raw unscored data, profile scores, or both.  See Appendix B for a 
detailed explanation of exported data file formats. Exporting data does not 
remove individuals or forms from the BPM Catalog. They will remain avail-
able as before for all BPM functions.
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 Destination Folder & Export File Name Screen

Data you select for export are stored in a file on your network or local worksta-
tion in a location that you designate.

Select Data Export Folder
The Data Export Folder is the location where your export file(s) will be cre-
ated and stored.  By default the file(s) will be created in the BPM\Export folder 
within your BPM installation. 
 
The displayed path for the Export folder is either the BPM default folder or the 
folder you designated in your last session for Export Data. You can change the 
path\folder by clicking the Browse button and selecting a drive and path\folder 
from the Windows Select Directory dialog. 
 
Raw	unscored	data	and	scored	data	will	be	exported	into	separate	files.	Select	
the	data	type(s)	you	want	to	export	by	entering	an	export	file	name	in	the	box	
provided.	Data	cannot	be	appended	to	an	existing	file.

                           IMPORTANT
File names you enter should not	contain	a	file	extension.		File	extensions	will	
be automatically generated based on the Export File Format that you select.

Raw Data File Name
If	you	want	 to	export	unscored	item-level	data,	enter	 the	name	of	 the	file	 to	
store the raw exported data. 

Scored Data File Name
If	you	want	to	export	scored	profile-level	data,	enter	the	name	of	the	file	to	store	
the scored exported data. 

Export File Format
The	Export	File	Format	list	allows	you	to	select	the	output	file	type.	The	output	
file(s)	 that	are	generated	will	be	created	in	the	output	format	that	 is	selected	
from the following list of formats:

CSV (Comma Separated Value File)  (.csv)
FoxPro, dBase   (.dbf)
FoxBase+ (for Macintosh)  (.dbf)
Excel 5.0  (.xl5)
Excel  (.xls)
Lotus 1-2-3 1a  (.wks)
Lotus 1-2-3 2.x  (.wk1)
Lotus Symphony 1.0  (.wrk)
Lotus Symphony 1.1 or 1.2  (.wr1)
Multiplan 4..01  (.mod)
Comma delimited  (.txt)
SDF	(System	Data	Format)		(.sdf)	 {NOTE:	fixed	width	format}
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NOTE:	Specific	characters	which	occur	in	the	data	will	be	replaced	as	fol-
lows: 
double quote (“) replaced with single quote (‘); 
pipe ( | ) replaced with  colon (:); 
comma (.) replaced with semicolon (;).

Next button
Click the button to move to the next screen to create your criteria set.

   Selection Criteria Screen

On the Selection Criteria screen, create the criteria set you want to use to 
locate those forms and individuals to be included in the export. 

Criteria Summary & Report button
After you create your criteria set, click this button to produce a report of all 
your criteria and all the individuals and forms that match the criteria. This 
report can be viewed on the screen and printed. You can modify your criteria 
selections until the resultant data set meets your requirements. Review the 
report as often as necessary.

Next button
Click the button to move to the final screen for this task.

  Export Data for Analysis Screen

A statement displayed above the Status box reminds you of the total number 
of individuals and forms that will be included for Export. When you are ready 
to complete this task, click the Export button to create the file(s) containing 
raw or scored data. You can return to the File & Folder name screen to do 
another Export. Your set of criteria can be used again or can be modified for 
the next task.
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You can copy data from one BPM system (remote) into your BPM system 
(host).  Transferred data includes forms and information about the persons for 
whom the forms were entered. You cannot transfer information about an indi-
vidual if no forms have been entered for that person.

Data are transferred in BPM using .zip files.  These files are compatible with the 
PkZip, WinZip, and XCeed programs.  An Iomega® Zip drive is not required 
to transfer BPM data.

Briefly, to transfer BPM information from one BPM system to another:

1. At the remote BPM system, select the individuals and/or forms to be 
transferred.

2.	 Create	 the	data	 transfer	file	containing	 the	selected	data	and	store	
it on a CD or a thumb drive or in a location on the workstation in 
preparation to be sent to the facility that will import the data. 

3.	 On	the	host	BPM	system,	store	the	files	to	be	imported	in	the	BPM\
EXPORT	folder.	Select	the	.zip	files	to	import.	

4.. Codes and list descriptions used by the remote and host facilities are 
compared and discrepancies must be resolved.

5.  Match people from the transferred data with those already in the 
host BPM system, resolve discrepancies, create new Catalog entries, 
and add the transferred data to the host BPM. 

Importing Data Transfer .Zip Files

This process occurs at the host BPM system that is receiving the transferred 
data	from	the	remote	BPM	system.	When	you	receive	BPM	.zip	files	for	trans-
fer,	it	is	best	to	store	them	in	the	BPM	folder	created	specifically	for	this	pur-
pose (BPM\EXPORT). This folder can be selected for direct download of  .zip 
files.	Alternatively,	you	can	create	your	own	user-specified	folder	in	which	to	
store	your	incoming	transfer	data	files.

To import transferred data, select Tools →	BPM Data Transfer →	 Import 
Transfer Data from the menu bar. A series of screens guides you through the 
import process.

13 BPM Data Transfer
 Import
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Data Transfer File Import Screen

Location of Transferred Files
Locate the folder where you have stored the files to be imported. BPM data 
transfer files can be stored on any drive accessible to the computer, including 
a floppy drive. The default location where BPM will first look for the .zip files 
is BPM\EXPORT. The Locate Folder button is available to select a different 
location. The folder you select will become the default location for your next 
import session.

NOTE: Folder names in the location path may not have more than 8. characters  
and the characters ‘!’, ‘/’, and spaces are prohibited. 

Select Files to Transfer
All the .zip files stored in the designated folder are displayed in a list. The list can 
be ordered alphabetically by filename or from earliest to latest date. Select all the 
files you want to import by checking the box to the left of each file. 

Select ID / Name Import Method

BPM provides different levels for matching incoming forms to people who are 
currently in the Catalog. Optimal BPM data storage is designed as a single Cata-
log entry for each person where all forms for that person can be entered and 
retrieved. A person can be identified in the Catalog by ID alone, by name alone, 
or by ID and name. Each ID must be unique but it is possible to have different 
people in a Catalog with the same name. Select the method of matching that is 
the most compatible with your Catalog’s organization.

Standard matching, no Identification Review
Standard matching imposes certain rules on incoming forms to help maintain the 
integrity of your Catalog. Each incoming form is evaluated to determine if it can 
be assigned to a person already in the Catalog. If incoming IDs and names do 
not match existing persons in the Catalog, BPM may require an action by you 
to either match the imported ID and/or name to an existing combination in your 
Catalog or to add the person to the Catalog.  

Imported ID/Name conditions that require resolution:
1) Incoming forms are identified by a name only
2) Incoming forms are identified by an ID only and the ID does not exist 
in the Catalog

 
Automatic import not requiring resolution:

1) Incoming forms are identified with both an ID and a name
 RESULT: Added to the Catalog
2) Incoming forms are identified with an ID only and exactly match to  
a Catalog entry with an identical ID and no name
 RESULT: Added to the Catalog
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When you select this method, the resolution of ID/Name matching is delayed 
until the forms are actually imported. You will make identification decisions 
using the ID Error Resolution function rather than using the Identification 
Review screen described below.

Standard matching with Identification Review
This type of matching is identical to the matching above but resolving identi-
fication issues can be addressed early in the import process. The Identification 
Review screen automatically opens and you can match incoming names with 
existing names or you can  choose to close the screen and resolve identification 
issues later using the ID Error Resolution function. The Identification Review 
process is described in detail below.

Implied ID / name matching
BPM will attempt to match incoming IDs and names to those in the Catalog. The 
rules imposed for standard matching are relaxed and require fewer decisions by 
the BPM user. This level of matching speeds up the import process but can result 
in unanticipated matches.

Imported ID/Name conditions with relaxed decisions applied: 
1) Incoming forms are identified by a name only and the name does not 
exist in the Catalog
 RESULT: Added to the Catalog
2) Incoming forms are identified by an ID only and the ID does not exist 
in the Catalog
 RESULT: Added to the Catalog
3) Incoming forms with a name only; name exactly matches a name in 
the Catalog
 RESULT: Imported forms assigned to the person in the Catalog

NOTE: If an incoming form matches to multiple names in the Catalog, identifi-
cation resolution will be required using the ID Error Resolution function.

Next button
Click the Next button to continue. If you selected Identification Review then the 
next screen to display will be the Identification Review screen. Otherwise the 
import process begins and automatically moves to the screen that displays the 
results of the list comparisons.

   Identification Review Screen

 The Identification Review option allows you to resolve identification discrepan-
cies so that incoming data can be associated with  the correct person in the host 
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Catalog. Information about the incoming data and information about persons 
in the host Catalog are displayed in separate tables.

Forms to Import Table

This table contains a list of all of the incoming forms from the data transfer 
files. The table displays the name, ID, gender, date of birth, age, form type, and 
date filled out for each form being imported. Use the horizontal scroll to see all 
these columns. You can choose to display the list of forms by last name order 
or by ID order. 

The name and ID fields are the only fields that can be modified in this table. 
The data for import may originate from a remote BPM installation that uses a 
different name and ID system than the host BPM. You can add, delete, or edit a 
name or ID to modify incoming data to conform with your BPM system.
 
A column of checkboxes is displayed on the far left side of the table. The Select 
All and Unselect All buttons mark and unmark the entire column of check-
boxes. These checkboxes target individual forms for the two action buttons 
below this table as well as the Catalog Assignment button described later.

Exclude from Import button
You can choose to eliminate selected forms from the import list. Click in a 
form’s checkbox to mark it and then select the Exclude from import button. 
Excluded forms will no longer appear in the list of forms for import. 

NOTE: To import excluded forms later, follow the normal data transfer pro-
cess from the beginning and select only those forms to move into BPM (see 
Process Imported Data later in this chapter) or use this button to exclude 
forms you processed in the earlier data transfer session.

See Remove Duplicate Forms later in this chapter if you import the same 
forms more than once.

Remove ID’s button
The ID numbering system used for the forms for import may not be compatible 
with your BPM identification conventions. You can choose to remove the ID 
numbers from selected forms for import. Click in a form’s checkbox to mark 
it and select the Remove ID’s button.  You can enter new IDs by typing in the 
ID field in the table.

NOTE: If your facility does not use IDs and you are receiving BPM data con-
taining ID’s, you can use this utility to remove them from all incoming forms. 
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BPM Catalog Entries Table

The names, IDs, genders, and birthdates for all individuals in the host BPM 
Catalog are listed in this table. You can choose to display the list by last name 
order or by ID order.  

The data for each form to be imported includes identifying information about 
the person for whom the form was completed. When a form is imported, it 
is either linked to a person who exists in the host Catalog, or it’s identifying 
information is used to create a new person in the host Catalog. The Catalog 
information is displayed to aid you in resolving identification discrepancies 
for forms to be imported. If names and IDs are identical, then no resolution 
is necessary and these forms will automatically be assigned to the matching 
person in the host BPM system. 

Assign Catalog Entry to Selected Form(s) Above button
The identification information for a person in the host BPM Catalog can be 
applied to one or more imported forms.  Select an individual in the Cata-
log Entries table by clicking anywhere in the person’s displayed information. 
Then click the checkboxes in the Forms to Import table for the forms to be 
assigned to the selected person. Click the Assign Catalog Entry to Selected 
Form(s) Above button.

NOTE: You cannot undo this assignment.

View Catalog Forms button
Display all the forms in the Catalog for an individual by clicking anywhere 
in the person’s displayed information. Click the View Catalog Forms button. 
A popup window displays all forms in BPM for that person. You can quickly 
see if a form in the import list above was imported earlier. You should exclude 
forms imported earlier to avoid two copies of one form in the Catalog. See 
Remove Duplicate Forms later in this chapter if you have imported the same 
form more than once.

Imported Forms Report button
You can view and print a report of all forms included in the .zip transfer file. 
The report records the changes you made to the forms in the import list. The 
report lists each form in the .zip file twice as a paired set. The first of the pair 
describes the form with the original information from the transfer .zip file. 
Directly below is the form described as it currently exists, either unchanged, 
modified using the Identification Review functions, or excluded from the 
import list.

Cancel button
Exit BPM Data Transfer without importing any transferred data.
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Next button
Move to the next screen in the import process. You cannot return to the Iden-
tification Review screen from the next screen. 

List Discrepancy Resolution Screen
Some BPM data are entered by making a selection from a list. Each category 
description in a list has a corresponding code. Some of the list descriptions are 
provided with BPM and are “reserved.” Others can be created by BPM users 
(see File →	Setup →	User Preferences →	Lists & User-Defined Fields to learn 
more about lists.)

Remote facilities can create user-defined BPM list descriptions and codes that 
may differ from those created in the host BPM system. These differences must 
be resolved before the incoming data can be transferred into the host BPM 
system.

For each import session, all list discrepancies must be resolved. If you cannot 
decide how to resolve a discrepancy, you will have to cancel the import pro-
cess. To help with resolution decisions, you can obtain a printed report of the 
discrepancies using the Print Discrepancies button and evaluate how you 
wish to resolve those discrepancies.

Two tables display the discrepant incoming list names, descriptions, and codes 
and those that are defined in the host BPM system.

List Information from Transferred Files Table
Lists that have discrepancies are displayed in this section. The name of each list 
requiring resolution is displayed in the leftmost column. The discrepant code and 
list description are displayed in the next two columns to the right. There can be 
more than one discrepant list description and code for a single type of list.

NOTE: The three user-defined fields may be used for different purposes in the host 
and remote BPM systems. To avoid confusion because the user-defined titles may 
be different, a standard display format is implemented for these three fields:

List Type                  : List Name
Form: user-defined 1: FUD1: title in host BPM | title in remote BPM 
Form: user-defined 2: FUD2: title in host BPM | title in remote BPM 
Catalog: user-defined 1: SUD: title in host BPM | title in remote BPM

BPM Lists – Replacement Code and Descriptions Table
A host description and its code can be selected to replace the incoming list 
description and code. For each discrepant list displayed in the leftmost column, 
list descriptions and codes used in the host BPM system for that list type are 
displayed by clicking the arrow to the right. If a replacement is selected, it will 
be displayed in the Replacement display box to the left of the arrow.
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Add checkbox
In the center of the screen is a column of checkboxes. If both the incoming list 
description and its code are not included in the corresponding list in the host BPM 
system, they can be added to the host BPM system. If this option does not apply, 
the checkbox is surrounded by a gray background and cannot be selected.

Cancel button
Exit BPM Data Transfer without importing any transferred data.

Next button
After all discrepancies have been resolved, click the Next button to evalu-
ate imported societies (school-age forms only, see below) or to process the 
imported data. 

Resolution Methods

Add
Click the Add checkbox and the new list description and its code are immedi-
ately added to the corresponding list type in the host BPM system. The added 
description and code appear in the replacement list displayed by clicking on 
the arrow to the right. Once this list description has been added, it can be used 
as a replacement to resolve remaining discrepancies. If the Add checkbox in 
unchecked, the description and its code are removed from the host BPM list. 
The original discrepancy is again unresolved as are any other discrepancies that 
were resolved by replacement with the new addition. When the Add checkbox 
is checked, the Replacement display box is gray.

Replacement
Open each list to compare the incoming descriptions and codes with those used 
by the host BPM. To replace the incoming description and its code with a descrip-
tion/code from the host system, highlight the desired description and click on it. 
The replacement display box will now display the selected description.

List Comparison Outcomes
1) Incoming descriptions and codes match those in the host BPM.

NO RESOLUTION REQUIRED: Incoming codes and descrip-
tions are automatically added to the host BPM.

2) Incoming descriptions match but codes do not match those in the host 
BPM.

NO RESOLUTION REQUIRED: The host codes are automati-
cally substituted for the incoming codes.
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3) The incoming list descriptions and corresponding codes have no 
counterparts in the host BPM system.

RESOLUTION REQUIRED: ADD or REPLACE

4.) The incoming list descriptions do not match the host descriptions 
but the codes do match.

RESOLUTION REQUIRED: REPLACE 

BPM Data Transfer Process Imported Forms

When forms are “processed,” they are moved from the temporary import area 
and stored in the host BPM. However, before the import process can be com-
pleted, the status of each form is evaluated to determine its eligibility to be 
added to the host Catalog.

Import Display Table
This table displays all imported forms that are waiting to be added to the host 
Catalog. The list shows only those forms imported by the logged-in user. 
Review all information in the table to be sure that each form was transferred 
correctly.

First, Middle, Last Names columns
If the incoming ID has been previously assigned to someone in the host BPM 
system, these columns are gray and disabled. If the incoming ID is new to the 
host BPM system, these columns are white. You can enter the person’s name 
here or modify the displayed name for any form where the name columns are 
white.

Status column
During the import process a status is assigned to each incoming form:

OK

No problems were found. The form is ready to be processed and added to 
the BPM system. The checkboxes for these forms may be automatically 
checked.

ID Error

BPM was unable to automatically match the transferred form to a child or 
adult who is already in the host BPM system. This status must be changed 
before standard errors and warnings can be displayed. ID Errors are dis-
cussed later in this chapter.
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Status button
Click on a form with an ID Error, Error, or Warning displayed in the Status 
column and then click the Status button to open the corresponding resolution 
screen.

Process button
Move all transferred forms with an OK status into the host BPM system. 
Because BPM is constantly checking forms against information in the Catalog, 
a form may develop an error during processing if another form for the same 
person processed earlier in the set changes critical information. If the form is 
successfully processed, it no longer appears in the display table.

Select All and Unselect All buttons
A column of checkboxes is displayed on the far left side of the table. These  
buttons mark and unmark the entire column of checkboxes. These checkboxes 
target individual forms for processing or deleting.

Show All Forms
Forms imported by all BPM users will be displayed.

Delete button
Forms that are checkmarked in the table are deleted from the import list. These 
forms can be imported again later by starting the import process from the 
beginning.

BPM Data Transfer ID Errors

ID Errors are created when BPM is unable to automatically match the incom-
ing name or ID for a transferred form to a person already in the host BPM 
system. The ID Error must be resolved before standard errors and warnings can 
be detected and displayed.

Information about the name and/or ID, the gender, and the date of birth (DOB) 
from the transferred form is displayed under the heading Import Form Infor-
mation. Information about persons in the host BPM Catalog that may match 
the incoming form is displayed under the heading Catalog Information.

There are three options available to resolve the ID Error:

1) Select a person from the Catalog Information list and click on the Use Catalog 
Information button. This will add the transferred form to BPM as an additional 
form for the selected person. 

2) Click the Process As New button. The new person and the imported  
form will be entered into the host BPM system. 
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3) Click the Process as New Remove ID button. The incoming person 
is added to BPM as a new person but with the ID removed to avoid 
potential conflict with an existing person in BPM. 

Selecting the No Action At This Time button allows you to exit the ID Reso-
lution screen without resolving the ID Error.

  
   View Fatal Errors Button
If this button is red, some forms were not successfully transferred. If you just 
imported a form, but do not see it in the displayed list, look here for the form.

Fatal Errors List

When you select View Fatal Errors, this screen displays a list of transferred 
forms that were not imported into the host BPM system because of fatal errors. 
Fatal errors cannot be corrected within the host BPM system. These errors must 
be resolved within the remote BPM system and the forms transferred again.

Type
The abbreviation for the form type is displayed if BPM could recognize it. 
Form abbreviations are:

 BPP = Brief Problem Monitor - Parent
 BPT = Brief Problem Monitor - Teacher
 BPY = Brief Problem Monitor - Youth
 

Error Condition
This column contains a brief description of the cause of the fatal error.

1) Age missing
The age on the transferred form is missing.

2) Gender missing
The gender on the transferred form is missing.

3) Gender does not match Catalog information
The gender on the transferred form is different from the gender that 
was reported for this person from a previous form.

Date
Displays the date the form was transferred into BPM.

Clear Button
The Clear button clears all fatal error information. Once the screen is cleared, 
the fatal error information cannot be redisplayed in the current import session.
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You can export BPM raw data and profile scores to a variety of file formats 
based on selection criteria you enter. This function is useful for statistical anal-
yses. To export data, select Tools → Export Data for Analysis from the main 
menu bar. The Export process occurs in Tools and is completely described in 
Chapter 12.

Export File Format
You can choose one of the formats listed below for each set of forms you select 
for export. The output file(s) that are generated will be created in the output 
format that is selected from the following list of file formats: 

FoxPro, dBase  (.dbf)
FoxBase+ for Mac  (.dbf)
Excel 5.0  (.xl5)
Excel  (.xls)
Lotus 1-2-3 1a  (.wks)
Lotus 1-2-3 2.x  (wk1)
Lotus Symphony 1.0  (.wrk)
Lotus Symphony 1.1 or 1.2  (.wr1)
Multiplan 4..01  (.mod)
Comma delimited  (.txt)
SDF (System Data Format)  (.sdf)
SYLK (Symbolic Link)  (.slyk)
CSV (Comma Separated Value File)  (.csv)

Export Selection Criteria

You can define your export results by selecting the combination of criteria that 
is important to you. A report can be generated showing information about the 
forms that met the selection criteria. Chapter 12, Tools, describes in detail each 
selection category available.

14 Export Data for
 Analysis
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15 Remove 
Duplicate Forms

If you import forms into BPM from other BPM installations, you may inad-
vertently import the same form more than once. It is also easy to key-enter a 
form more than once. You can use this utility to safely clean up your Catalog. 
To access this utility, select Tools → Remove Duplicate Forms from the main 
menu bar.

Identify Duplicate Forms button
This utility accurately compares all entered information from all forms and 
identifies all duplicates. Click this button to begin the evaluation process. If 
duplicates are found, a message appears reporting the number of duplicates.

Report button
If duplicates are found, this button becomes available. A report details each of 
the duplicates. If desired, the report can be printed or saved to a file.

Remove Identified Duplicates button
If duplicates are found, this button becomes available. Click this button to 
permanently remove duplicate forms from your Catalog.
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Your system administrator should implement some type of regular backup 
system—to tape, removable disk, or other media: create an BPM Data Transfer 
file—so that your data can be recovered in case of mishap.

All data for BPM is stored in databases. These files need regular maintenance 
to perform optimally. A utility to accomplish this is provided with BPM.

Catalog Maintenance

When users delete an individual from the Catalog or delete an individual’s 
forms, those records are permanently removed from the Catalog and cannot 
be restored at a later time. To maintain data integrity after individuals or forms 
have been deleted, it is recommended that Database Maintenance be requested 
on a routine basis. Database Maintenance can be run by any user.

Maintenance16
The first and best defense to assure  

BPM’s database integrity is a regular system 
backup to reliable media.
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APPENDIX A
Exported Data File Formats

Use the BPM output layouts provided below to identify where data are located 
in your export file. There are two types of BPM output layouts: one for raw 
data values and another for profile scores. Your data will be exported to the 
export format you chose using the BPM output layout appropriate for the type 
of data being exported.

Most fields for all form types are included in each of the two layouts. The 
form types you selected for export will use only those fields that are specific to 
them. Unused fields will be empty or filled with 0’s.

Output layouts are given below as variable name, variable type, variable length, 
and variable description. Lengths apply only to fixed output formats, such as 
SDF, and formats that do not strip blank characters, such as CSV. Lengths 
for variables containing decimal values are represented as x,y, where x is the 
overall length, including decimal, and y is the number of decimal places. For 
example, the value 12.34.56 would be represented as 7,4.. 

Variable types:
C = Character 
N = Numeric with decimal
I = Numeric, no decimal
D = Date 
NOTE: Date variables are output to SDF format as YYYYMMDD and to 

CSV format as MM/DD/YYYY 

The “Subject” is the person whose behavior and problems are being assessed. 
Internal numbers refer to values used by BPM for its own storage.

****************************************
PROFILE SCORES 

Variable definitions & descriptions.

All forms have 4. scales listed for scored data. Scales that had no items entered 
are filled with 9’s. 
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Pos Variable Type Len Description

1 BPMver** C 5 BPM	version	that	created	the	export	file

2 Datatype** C 5 “Score” = exported data is scored data

3 Subjectno I 12 BPM Internal Subject Number

4. ID C 12 Subject	Identification	Number	

5 Firstname C 15 Subject First Name

6 Middlename C 15 Subject Middle Name

7 Lastname C 20 Subject Last Name

8. Othername C 20 Subject Other Name

9 Gender C 1 Subject Gender (M, F)

10 Dob D 8.-10 Subject Date of Birth

11 Ethniccode C 2 Subject Ethnic Code (see key below)

12 Formver C 4. Version of form & items

13 Dataver C 4. Version of norms to be applied for scoring

14. Formno I 10 BPM Internal Form Number

15 Ratingno C 3 The number of the rating period for the form

16 Type C 3 Form Type: BPP=BPM-Parent; BPT=BPM-Teacher; BPY=BPM-
Youth

17 Enterdate D 8.-10 Date of Data Entry

18. Dfo D 8.-10 Date Form Filled Out

19 Age C 3 Subject Age at Date Filled Out (in years)

20 Fobcode C 2 Respondent Code (see key Appendix B)

21 Fobgender C 1 Respondent Gender (M, F)

22 Agencycode C 3 Agency	Code	(user-defined	-	see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fields	for	key)

23 Clincode C 3 Clinician	Code	(user-defined	-	see	File->Setup->	User-Preferences	>	
Lists	&	User-Defined	Fields	for	key)

24. Sc1name C 30 Attention (Attention Problems)

25 Sc1raw I 10 Raw Total Score for Attention Problems

26 Sc1t I 10 T Score for Attention Problems

27 Sc1pct I 10 Percentile for Attention Problems

28. Sc2name C 30 Internal (Internalizing)

29 Sc2raw I 10 Raw Total Score for Internalizing

30 Sc2t I 10 T Score for Internalizing
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31 Sc2pct I 10 Percentile for Internalizing

32 Sc3name C 30 External (Externalizing)

33 Sc3raw I 10 Raw Total Score for Externalizing

34. Sc3t I 10 T Score for Externalizing

35 Sc3pct I 10 Percentile for Externalizing

36 Sc4.name C 30 TotProb (Total Problems)

37 Sc4.raw I 10 Raw Total Score for Total Problems

38. Sc4.t I 10 T Score for Total Problems

39 Sc4.pct I 10 Percentile for Total Problems

4.0 Origin C 1 Origin of entered data: K = Key-entered

4.1 FUdefcode1 C 3 Form – 1st	user-defined	field	(see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fields	for	key)

4.2 FUdefcode2 C 3 Form – 2nd	user-defined	field	(see	File->	Setup->User-Preferences	
>	Lists	&	User-Defined	Fields	for	key)

4.3 SUdefcode1 C 3 Catalog	–	user-defined	list	field	(	see	File->Setup->User-Prefer-
ences	>	Lists	&	User-Defined	Fieldsfor	key)

4.4. FStatus C 5 Form Status (not used by BPM)

4.5 UserText C 20 Text	field	for	subject	on	Catalog	Identification	page

4.6 Society*** C 4.4. Society used to score form; Society code|Society description|BPM 
internal code|Grp1|Grp2|Grp3|Grp4. (BPP,BPT,BPY)

4.7 CEthnic** C 23 Ethnic code|Ethnic description (All forms)

4.8. CFob** C 34. Respondent code|Respondent description (All forms)

4.9 CAgency** C 24. Agency code|Agency description (All forms)

50 CClin** C 24. Clinician code|Clinician description (All forms)

51 CFUdef1** C 4.1 Form	user-defined	1	code|Form	user-defined	1	description	(All	
forms)

52 CFUdef2** C 4.1 Form	user-defined	2	code|Form	user-defined	2	description	(All	
forms)

53 CSUdef1** C 4.1 Subject	user-defined	1	code|Subject	user-defined	1	description	(All	
forms)

 
	 For	all	fields	(TYPE	column	=		C	),		some	characters	are	replaced:	

   - double quotes replaced with single quote   [  “ replaced with ‘  ]
   - pipe replaced with colon                             [  |  replaced with :  ]
   - comma replace with semi-colon                 [  ,  replaced with ;  ]
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  ****************************************
RAW DATA VALUES

Variable definitions & descriptions.

The problem items for all form types are output as a single string of multiple 
item scores. For example, an Excel file would contain one column of width 22 
that contains the item scores for all the behavior problems for the BPP, includ-
ing the three additional items. To access individual behavior item scores, you 
must use Excel or statistical software to create code to separate each string 
into single-character items. Strings that are completely blank or contain all 9s 
indicate that no values at all were entered.

Pos Variable Type Len Description

1 BPMVer** C 5 BPM	version	that	created	the	export	file

2 DataType** C 5 Raw = exported data is raw, unscored data

3 Subjectno I 10 BPM Internal Subject Number

4. ID C 12 Subject	Identification	Number	

5 Firstname C 15 Subject First Name

6 Middlename C 15 Subject Middle Name

7 Lastname C 20 Subject Last Name

8. Othername C 20 Subject Other Name

9 Gender C 1 Subject Gender (M, F)

10 Dob D 8.-10 Subject Date of Birth

11 Ethniccode C 2 Subject Ethnic Code (see key Appendix B)

12 Formver C 4. Version of form & items

13 Dataver C 4. Version of norms to be applied for scoring

14. Formno I 10 BPM Internal Form Number

15 Ratingno C 3 The number of the rating period for the form

16 Type C 3 Form Type: BPP=BPM-Parent; BPT=BPM-Teacher; BPY=BPM-
Youth

17 Enterdate D 8.-10 Date of Data Entry

18. Dfo D 8.-10 Date Form Filled Out

19 Age C 3 Subject Age at Date Filled Out

20 Fobcode C 2 Respondent Code (see key Appendix B)

21 Fobgender C 1 Respondent Gender

22 Agencycode C 3 Agency	Code	(user-defined	-	see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fieldsfor	key)
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23 Clincode C 3 Clinician	Code	(user-defined	–	see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fieldsfor	key)

24. BPItems C 22 String containing individual behavior problems (see key Appendix 
B)

25 Origin C 1 Origin of entered data: K = key-entered

26 FUdefcode1 C 3 Form – 1st	user-defined	field	(see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fields	for	key)

27 FUdefcode2 C 3 Form – 2nd	user-defined	field	(see	File->Setup->User-Preferences	>	
Lists	&	User-Defined	Fields	for	key)

28. SUdefcode1 C 3 Catalog	–	user-defined	list	field	(see	File->	Setup->User-Prefer-
ences	>	Lists	&	User-Defined	Fields	for	key)

29 FStatus C 5 Form Status (not used by BPM)

30 UserText C 20 Text	field	for	subject	on	Catalog	Identification	page

31 Society*** C 4.4. Respondent’s society; Society code|Society description|BPM inter-
nal code|Grp1|Grp2|Grp3|Grp4. (BPP, BPT, BPY)

32 CEthnic C 23 Ethnic code|Ethnic description (All forms)

33 CFob C 34. Respondent code|Respondent description (All forms)

34. CAgency C 24. Agency code|Agency description (All forms)

35 CClin C 24. Clinician code|Clinician description (All forms)

36 CFUdef1 C 4.1 Form	user-defined	1	code|Form	user-defined	1	description	(All	
forms)

37 CFudef1 C 4.1 Form	user-defined	2	code|Form	user-defined	2	description	(All	
forms)

38. CSudef1 C 4.1 Subject	user-defined	1	code|Subject	user-defined	1	description	(All	
forms)

	 For	all	fields	(TYPE	column	=		C	),		some	characters	are	replaced:	
   - double quotes replaced with single quote   [  “ replaced with ‘  ]
   - pipe replaced with colon                             [  |  replaced with :  ]
   - comma replace with semi-colon                 [  ,  replaced with ;  ]

  
 **:
	 These	fields	are	associated	with	lists.	These	fields	can	contain	multiple	data	values
 using the pipe character ( | ) as the delimiter between values. There is no trailing pipe character.
 If the variable is related to the form type for the record, there will always be an entry
	 in	that	field,	either	values	or	just	the	pipe	characters	if	there	are	no	values.	If	the	variable	is
	 not	related	to	the	form	type	for	the	record,	the	field	will	be	empty.	The	lengths	in	the	LEN
 column include the pipe characters.
 
 *** Society 
             Society code: BPM reserved code
  Society description: BPM reserved description
  BPM internal code: unique value, system-derived
  Grp1 = (contains either 1=Low, 2=Medium, 3=High)
  Grp2 = (contains either 1=Low, 2=Medium, 3=High)
  Grp3 = (contains either 1=Low, 2=Medium, 3=High)
  Grp4. = unused by BPM
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APPENDIX B
Keys to Codes and Data Strings

Ethnicity reserved codes: [see File→Setup→User-Preferences → Lists & User-Defined Fields 
for additional user-defined codes]

1=African American
2=Asian
3=Latino, Latina
4.=Native American
5=Pacific Islander
6=White
7=Other

    

Brief Problem Monitor - Parent (BPP):

Problem items:
Breakdown	of	field	Bpitems	-	value	of	score	(score	of	9	=	Missing);	Total	length	=	22:

Problems items (19 items): 0=Not true, 1=Somewhat true, 2=Very true
 Items 1-19 are in positions 1-19

Additional items (3 items): 0=Not true, 1=Somewhat true, 2=Very true
 Additional items are in positions 20-22
 ** Additional items are NOT SCORED

Respondent codes:
BPP data:  
1=Biological parent      
2=Adoptive parent      
3=Stepparent      
4.=Foster parent
5=Grandparent
6=Other
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Brief Problem Monitor - Youth (BPY):

Problem items:
Breakdown	of	field	Bpitems	-	value	of	score	(score	of	9	=	Missing);	Total	length	=	22:

Problems items (19 items): 0=Not true, 1=Somewhat true, 2=Very true
 Items 1-19 are in positions 1-19

Additional items (3 items): 0=Not true, 1=Somewhat true, 2=Very true
 Additional items are in positions 20-22
 ** Additional items are NOT SCORED

Brief Problem Monitor - Teacher (BPT):

Problem items:
Breakdown	of	field	Bpitems	-	value	of	score	(score	of	9	=	Missing);	Total	length	=	21:

Problems items (18. items): 0=Not true, 1=Somewhat true, 2=Very true
 Items 1-18. are in positions 1-18.
 ** Problem “Disobedient at home” (BPP) & “I disobey my parent” (BPY) 
       does not have a counterpart on BPT

Additional items (3 items): 0=Not true, 1=Somewhat true, 2=Very true
 Additional items are in positions 19-21
 ** Additional items are NOT SCORED

BPT Respondent codes: 
1=Classroom teacher       
2=Special Ed. teacher         
3=Teacher’s aide       
4.=Counselor
5=BPMinistrator
6=Other


